Service disruption on Searchie portal (app.searchie.io)
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Apr 30, 2023 - 00:08 UTC
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.
Posted Apr 29, 2023 - 23:40 UTC
This incident affected: Portal.