Wisdom AI Performance Degraded
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 18:03 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2023 - 17:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 07, 2023 - 15:28 UTC
This incident affected: Wisdom AI.