SMTP Delivery Delays
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 14:38 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 29, 2022 - 16:35 UTC
Identified
We have identified an issue with transactional email delivery across a.searchiemail.com.
Posted Nov 29, 2022 - 13:28 UTC
This incident affected: Email Deliverability (SMTP, Outbound Delivery).