SMTP Delivery Delays
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Nov 29, 2022 - 04:23 UTC
Monitoring
We have identified an issue with transactional email delivery across a.searchiemail.com.

Update:
We've resolved the issue and monitoring performance
Posted Nov 26, 2022 - 03:52 UTC
This incident affected: Email Deliverability (SMTP, Outbound Delivery).