New uploads through the extension are not processing
Incident Report for Searchie
Resolved
This issue has been resolved. Please confirm you're using version 1.0.1 for the extension. Download it here: https://searchie.io/chrome.
Posted Aug 31, 2023 - 14:33 UTC
Identified
We have identified the issue and are working on the fix. For now, you can get the locally backed up file from your extension settings and manually upload that to your library.
Posted Aug 30, 2023 - 21:04 UTC
This incident affected: Extension.