Incident with Audience Segments
Incident Report for Searchie
Resolved
This incident has been resolved. All Audience Segments containing audience activity conditions are fully operational.
Posted Nov 18, 2022 - 17:50 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 18, 2022 - 14:12 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 17, 2022 - 19:02 UTC
Investigating
Audience Segments containing audience activity conditions are causing delays. Root cause has been identified and issue will be resolved as soon as possible.
Posted Nov 17, 2022 - 19:01 UTC
This incident affected: Private Hubs.