Facebook App Outage
Incident Report for Searchie
Resolved
This issue has been resolved.
Posted Oct 29, 2021 - 13:54 UTC
Identified
Media connections to Facebook Pages and Groups are currently down (Facebook API Issue). The issue has been identified and the Facebook team is working on a resolution.
Posted Oct 28, 2021 - 14:03 UTC
This incident affected: Portal.