Platform issue - Some users are experiencing trouble loading pages in the platform
Incident Report for Searchie
Resolved
The loading issue in the platform should be resolved. If you're still experiencing issues, try hard refreshing your browser. If you still experience issues after the hard refresh, please reach out to help@searchie.io.
Posted Jul 07, 2021 - 17:16 UTC
Investigating
Our engineers are currently working to track down and resolve this issue.

Any Playlists, Widgets, Hubs, or Players currently shared with audience members are not affected.
Posted Jul 07, 2021 - 16:09 UTC
This incident affected: Portal.