All Seachie AI related functions and services degraded - Root Cause Open AI OUTAGE
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 18:04 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2023 - 15:58 UTC
Identified
The Issue is has been Identified as an Outage with third party service provider OPEN AI.

Updates can be tracked here :

https://status.openai.com/
Posted Nov 08, 2023 - 15:14 UTC
This incident affected: Searchie Ai, Wisdom AI, and Summarization Service.