Service disruption on Searchie Public Hubs
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 12:18 UTC
Identified
We've identified the issue and are working to resolve it.
Posted Apr 26, 2023 - 12:00 UTC
Investigating
We are currently experiencing a service disruption. Our team is working to identify the root cause and implement a solution.
Posted Apr 26, 2023 - 11:26 UTC
This incident affected: Public Hubs.