Incident with Audience Activity Segments
Incident Report for Searchie
Resolved
This Incident has been Resolved
Posted Nov 21, 2022 - 23:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2022 - 22:09 UTC
Identified
The issue has been identified and previous application patching did not resolve the issue. Further investigation has identified the issue and new resolution is currently being worked on. Issue will be resolved as soon as possible.
Posted Nov 18, 2022 - 21:03 UTC
Monitoring
Audience Segments containing audience activity conditions are causing delays. A fix has been implemented and we are monitoring to confirm suitable resolution.
Posted Nov 18, 2022 - 18:00 UTC
This incident affected: Private Hubs.