Transcoding Issue - File Processing Affected
Incident Report for Searchie
Resolved
The issue surrounding the processing of files has been resolved and all files in the backlog have been processed.
Posted Apr 21, 2021 - 13:06 UTC
Monitoring
The issue has been resolved and the system is working to process the videos from today.
Posted Apr 20, 2021 - 20:31 UTC
Identified
The issue has been identified and a fix is being implemented. Please email help@searchie.io if you have questions about how this outage affects your account.
Posted Apr 20, 2021 - 14:07 UTC
This incident affected: Portal.