Facebook Integration Partial Outage
Incident Report for Searchie
Resolved
This incident has been resolved.
Posted Nov 14, 2023 - 18:01 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2023 - 16:34 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2023 - 14:47 UTC
Investigating
We are aware that some users are currently experiencing connectivity issues with Facebook integration. Our team is actively investigating the issue and working to resolve it as soon as possible. We apologize for any inconvenience this outage has caused, and we thank you for your patience as we work to fix it.
Posted Sep 07, 2023 - 14:46 UTC
This incident affected: API.