Transcoding Issue - File Processing Affected
Incident Report for Searchie
Resolved
The incident has been resolved. Please delete and re-process any affected files. Contact help@searchie.io if you have any further questions.
Posted May 20, 2021 - 19:36 UTC
Investigating
We are currently investigating this issue.
Posted May 20, 2021 - 19:25 UTC
This incident affected: Portal.